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Q1. What is the difference between the largest five digit number and the smallest four digit
number?

A. 100,999 B. 99,999
C. 98,999 D. 10,000

Correct Ans: C
Q1. urT 37 f T 7 &A1 3 TR 3 H Ta@ DN TEAT F AT FAT IR §?
A. 100,999 B. 99,999

C. 98,999 D. 10,000

Correct Ans: C

Q2. How many times is 1728 divisible by 12?

A. 20736 B. 150

C. 144 D. 0.6944
Correct Ans: C

Q2.1728 # 12 W fFasit IR 1T fham ST WehelT §2

A. 20736 B. 150

C. 144 D. 0.6944

Correct Ans: C

Q3. If 73 is added to the square of a number the answer is 539. What is the number?
A. 16 B. 14

C. 12 D. 18

Correct Ans: B

Q3. 7% 73 F ve TEAT F T F G AT AT § @ 3ca} 539 ¥ IF FEAT FATE?

A. 16 B. 14

C. 12 D. 18

Correct Ans: B

Q4. What is the square root of 256/144?

A. 4/3 B. 3/4
C. 16/9 D.1
Correct Ans: A

Q4. 256/144 F1 IHA F4T §?

A. 4/3 B. 3/4



C. 16/9 D.1

Correct Ans: A

Q5. In 2009, a school had 1500 students. In 2010 it experienced a 12% growth in student’s
enroliment and it is expecting a further growth of 5% in 2011. Based on these figures, how
many students can the school expect to enroll in 2011?

A. 1680 B. 1755
C. 1700 D. 1764

Correct Ans: D

Q5. 9% 2009 #, T Tx # 1500 S A 2010 #, T8 O F YaU # 12% Y §§ 3 a7 2011 #F 5% H
FfaRaa gfg g1 &1 amem 3% 1@ B1 37 3wst & MUK W, 6 Thod 2011 F fraar o1 81 ¥ e F TFd 82

A. 1680 B. 1755
C. 1700 D. 1764

Correct Ans: D

Q6. A dress available for Rs. 1500 is now available for Rs. 1200. What is the discount that the
shop is offering on the dress?

A. 20% B. 25%
C.30% D. 15%

Correct Ans: A

Q6. 1500 F9& FT TF GRITEH 3T 1200 T4 H 3T §| GF GaRT 38 WRMF W foraeh ge & o @ 8?2
A. 20% B. 25%

C. 30% D. 15%

Correct Ans: A

Q7. What is the probability that when a coin is tossed three times successively the outcome
would be three tails?

A. 15% B. 16.66%
C.12.5% D. 33.33%

Correct Ans: C

Q7. & T+ F i aR 38T W AR et 9 FT1 IO Feret T fha=l Tsimeadr 2

A. 15% B. 16.66%
C.12.5% D. 33.33%

Correct Ans: C

Q8. When two dice are thrown what is the probability that a total of 5 will not appear?
A.7/9 B. 8/9

C.6/9 D. 5/9

Correct Ans: B

Q8. S &Y IiHY Y thepr FATAT § A ST FFcIell THTAAT & TF 5 FT A Yhe AZT §1oN?

A.7/9 B. 8/9



C. 6/9 D. 5/9

Correct Ans: B

Q9. Ram buys 25 books at Rs. 10 each. If he sells the books at Rs. 300, how much profit does
he make on each book?

A. 25% B. 30%
C.15% D. 20%

Correct Ans: D

Q9. TH 10 T A+ & FHT & 25 fFde Gliedr §1 3PR a8 3«1 fhdmel # 300 93 & I<aT § dF 98 YA+ fhde
R TRT ST FATTIM?

A. 25% B. 30%
C.15% D. 20%

Correct Ans: D

Q10. From a bag of 100 balls, Ridhi takes one tenth of the balls and Siddhi takes one third of
what is remaining. How many balls did Siddhi take?

A. 10 B. 33
C. 30 D. 35

Correct Ans: C

Q10. 100 it ¥ v s F ¥, A ISt F gud smor 7 Prawrareh ¥ 3t RS v-faets amr # S 31 AR
fordet It # APrar ?

A. 10 B. 33
C. 30 D. 35

Correct Ans: C

Q11. Find the odd-one out in the following:

Copper, Aluminum, Oil, Lead
A. Copper B. Aluminum
C. Ol D. Lead

Correct Ans: C

Q11. farafafaa & ¥ RvA AT A

aran, srefafaae, do, W
A. dieT B. oIt faas
C.de D. €@rar

Correct Ans: C

Q12. Find the odd-one out in the following:

Mercury, Venus, Mars, Sun
A. Mercury B. Sun
C. Venus D. Mars



Correct Ans: B

Q12. farafafaa & ¥ R AT
T, Y, T,
A. U B. q&

N

C. qh D. #HITe

Correct Ans: B

Q13. Choose the correct option that best expresses a relationship SIMILAR to that expressed in
the original pair:

Bank: Money:: Sun: _____ ?
A. Round B. Heat
C. Moon D. Dark

Correct Ans: B

Q13. a7 ¥Avs RFeq i st H 77 & #ffcasa Waw & greed Way A gaies sfdeafFa war d:

dFiemugd:__ 2
A. T B. d™
C. dgar D. 37¢&R

Correct Ans: B

Q14. Choose the correct option that best expresses a relationship SIMILAR to that expressed in
the original pair:

Bed sheet: Bed:: Curtain: ______?
A. Table B. Pillow
C. Window D. Computer

Correct Ans: C

Q14. 77 waAss Rwer g St 7T Ioor F Afdregwra daw & ey Way i gdAvs FfFeafFa wware:

AT ;e UeT: __?
A. AT B. dfar
C. Rassr D. &Y

Correct Ans: C

Q15. Find the missing term: 83, 82, 84,81, _, 80
A. 85 B. 86

C.79 D. 87
Correct Ans: A

Q15. I W& A Hifaw: 83, 82, 84, 81, _, 80

A. 85 B. 86



C. 79 D. 87

Correct Ans: A

Q16. If the MECHANIC is called the DOCTOR, DOCTOR is called the PILOT, PILOT is called the
HERO, HERO is called the DANCER, and DANCER is called the DRIVER, who will prescribe
medicine for iliness?

A. HERO B. PILOT
C. DANCER D. MECHANIC

Correct Ans: B

Q16. 3T AHfAF F STFeT FET AT, STFCR P TAeIE Fgl AT, IR F ERY FgT ST, ERY A ST Fal ow AT
AT HY AT FET AT Y NART & forw gansit F1 e i gam?

A. &R B. 9ele

C. 3= D. Hfaw

Correct Ans: B

Q17. If the TAILOR is called the MASON, MASON is called the ARCHITECT, ARCHITECT is called
the JOURNALIST, JOURNALIST is called the MINISTER and MINISTER is called the PRIEST,
who will stitch clothes?

A. MASON B. TAILOR
C. ARCHTECT D. MINISTER

Correct Ans: A

Q17. 7 ZSit Y TSR FT AT, TSR F AFTHR FT N, IRJFR H TIHR FT AT, TTHR H FA FgT S0 3
T FY 91ed) FET AT Y FlT FIS [eom?

A. TN B. gaif

C. aFgHR D. &3

Correct Ans: A

Q18. In a different coding system MERCENARY is coded as ZREPRANEL, how is RACEME coded
as?

A. ENPRRZ B. ENRPRZ
C. ENRPZR D. ENPRZR

Correct Ans: D

Q18. 3% wF Mt Fe orrell # MERCENARY #I ZREPRANEL & ¥ & Fcag fam Sirar § af RACEME & &
Feag fam Sean?

A. ENPRRZ B. ENRPRZ

C. ENRPZR D. ENPRZR

Correct Ans: D

Q19. In a different coding system VACATION is coded as 21310954, how is NOTATION coded
as?

A. 45010954 B. 45001954
C. 45001195 D. 45010945



Correct Ans: A

Q19. 3% vw =T F yorrelt § VACATION #1 21310954 & &9 # Feag a1 a1 § af NOTATION & %
Feag far smean?

A. 45010954 B. 45001954
C. 45001195 D. 45010945

Correct Ans: A

Q20. From the four answer choices, find the missing element in the question figure to
complete the series.
Question Figure

) . B. .
’ .
Correct Ans: D

Q20. @l F T FA F fAT woaT IrHfer & ot THA F Ieaw F IR el & & 717
R ATHfar

A. . B. .
’ .
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Correct Ans: D



Q21. Firewalls cannot provide:

A. protection against viruses originated B. protection against unauthenticated interactive logins
from infected USB flash drives

C. protection against network-borne D. None of the options

attacks

Correct Ans: A

Q21. BRIATT Ig et HodT F Fehell 8+

A. gethares USB Tolel 315d U el aTl dRRE B, I9ATIOIT geXfared diage & gam
 gam
C. seash-siel gHell & FI&T D. 39gFd & & I3 faehod et

Correct Ans: A

Q22. What does the term "DMZ"” in computer networks stand for?
A. Database Manage Zone B. Demilitarized Zone
C. Data Militarized Zone D. Database Migrate Zone

Correct Ans: B

Q22. FY AcaFd H "DMZ” ug F F41 HfAWT 82

A. STCTeT Heolol il B. Efaciigses ST
C. steT [Aeilersss aie D. 3EEd ATSIT ST

Correct Ans: B

Q23. Examples of system software includes:
A. Operating systems B. Utility programs
C. Compilers D. All of the options

Correct Ans: D
Q23. AT AIFedW F 3TN 7 MNfA §:

A. 3TofET ReeH B. F&TrEr e

C. FFUsAId D. 39derd |afl fasheq

Correct Ans: D

Q24. Which of the following user interface you need to open to uninstall a program from your
Windows 8 system?

A. Internet Explorer B. Control Panel
C. Windows Explorer D. Recycle bin
Correct Ans: B

Q24. 39 Windows 8 feea & fardll fhamer &1 amsela axat & AT, smust fesfaf@a #laar Ior sevba @ea
# TR 8?2

A. 3TTAT TFATART B. &herel Uaer



C. fa9ia tggwaT

Correct Ans: B

D. RaEsse foat

Q25. An attribute or a combination of attributes in one table whose values must either match

the primary key in another table or be null is called

A. Secondary Key
C. Candidate Key

Correct Ans: D

B. Super key
D. Foreign Key

Q25. tF ad ¥ v v vdise A1 wieqeH 1 FiFdaeE, Srad 3o va e dae # s - Y F e g aifye

AT Y BN AT, FErT &

A. dhsll & B. W &1

C. Fsc & D. BT &Y
Correct Ans: D

Q26. Identify the odd one.

A. Monitor B. Printer

C. Speaker D. Keyboard
Correct Ans: D

Q26. Ay i ggaE |

A. Al B. e

C. ¥ D. H-a15
Correct Ans: D

Q27. A USB protocolisa______ channel.

A. Simplex B. Half-duplex
C. Full-duplex D. Both simplex and half-duplex

Correct Ans: C

Q27. U USB WeiHid T&h
A. e
C. Bel-ggeolerd

Correct Ans: C

Q28. The distance between the

B. BT%-3gColdd
D. fRicelerd A goh-ggeetard, alat

affects the size of the projected contents on an

LCD projector.
A. Projector and wall
C. Projector and audience

Correct Ans: B
Q28.
A. Ueige 3R §ar

B. Projector and screen

D. None of the options

& & 1 gff v LCD Weteret W yaifa anrelt & amger #t wenfaa aelt g1

B. iotere 3 whiet



C. Wi 31X g2 D. 39ded & ¥ IS faehod et

Correct Ans: B

Q29. The security provided by Internet Protocol Security (IPsec) work at:

A. Transport layer B. Network layer

C. Application layer D. Session layer

Correct Ans: B

Q29. $TxAT Wi RAFARE (IPsec) FaRT AFAT FE A= arelt RAFARE 57 T F19 T+l 3
A. TECIE R B. Aca® ol

C. TClIaRIe d X D. AT oW

Correct Ans: B

Q30. Wireless Protected Access 2 (WPA2) security authentication is commonly used on:
A. Ethernet B. Bluetooth
C. Wi-fi D. All of the options

Correct Ans: C

Q30. ITAAR W, IRTAT WefFes AT 2 (WPA2) RFARE 3rd=dEereT Fgi W sTAATT fHa1 1T 8

A. 3UTEE B. se[c¥
C. aE-F15 D. 39ded |af fasheq

Correct Ans: C

Q31. An attack which makes the computer resources unavailable to its intended users is called
A. Denial-of-service attack B. Virus attack
C. Worms attack D. Botnet process

Correct Ans: A

Q31. %1 3¢F A FRIEY AT FY 30% ST R & AT 3reqaerees ga1 &ar §, Feoan :
A. Fearrer-3iTh-afde its B. aRRH 31w
C. aFq 31+ D. sesie 9 e

Correct Ans: A

Q32._______ is considered as a "Scareware” as it forces users to pay a fee by scaring or
intimidating them.

A. Spam B. Adware

C. Spyware D. Ransomware

Correct Ans: D

F TF “FIAI” AT AT ¢ FAF Tg T4 H STHT AT YHFE Th B THe & fAT 3o Ao

A. TaTH B. TSaW



C. TIERR D. {HAIRR

Correct Ans: D

Q33. The act to obtain confidential information from a user by falsifying their identity is called

A. Computer virus B. Spyware scam
C. Phishing scam D. None of the options

Correct Ans: C

Q. HGR A AN X T- N NS EH A T A e A I Fed __ FEATar g
A. HF aRRH B. TUISAW THA
C. TofrT T D. 37&d # 4 #Ig faered =gt

Correct Ans: C

Q34.InC++,______ is the syntax used to access data members of an object.
A. object@datamember B. object*datamember
C. object->datamember D. object.datamember

Correct Ans: D

Q34.C++#,______ = Rdaw ¢ ol 0F avq & STl AFad F TF0H I & (o0 JEAATS {621 11 21
A. object@datamember B. object*datamember
C. object->datamember D. object.datamember

Correct Ans: D

Q35. In Java, is the range of "byte" data type.

A.-128 to 127 B. -32768 to 32767
C.-2147483648 to 2147483647 D.-1to+1

Correct Ans: A

Q35.9mar &, “aEe” serera AT
A.-1289 127 B.-32768 ¥ 32767
C.-2147483648 ¥ 2147483647 D.-1¥ +1

Correct Ans: A

Q36. Which is NOT a computer peripheral?
A. Tape drive B. Motherboard
C. Microphone D. Light Pen

Correct Ans: B

Q36. 31 ¥ FIeT AT UF FYET WA 7T 82

A. 29 313q B. #FicIaIs
C. HATShItIT D. &8¢ Uo7



Correct Ans: B

Q37. Which is the temporary memory that provides high-speed data access to a processor?
A. Random Access Memory (RAM) B. Cache

C. Read Only Memory (ROM) D. Flash

Correct Ans: B

Q37. g IR AA F d1 & S v NAWT F g1E-Ths 31T TFAT HAT FAH 82

A. {57 0" AART (RAM) B. Cache

C. 313 3fi=Aeil #ART (ROM) D. Folar

Correct Ans: B

Q38. Which one can generate images to a computer monitor?
A. Sound card B. Video card

C. Expansion card D. Modem

Correct Ans: B

Q38. 5 ¥ FIT AT 0F FY Al & AT $AT AN F FFa1 82

A. |1338 &5 B. difsar &S

C. UFgURIA &S D. AlSH

Correct Ans: B

Q39. Which of the following is a strong password?
A. 29thSeptember88 B. Bangalore88
C. laugustdelhi@# D. P@a55w0rd

Correct Ans: D
Q39. faraAfaf@a Fia A1 v arhaaT THas §?
A. 29thSeptember88 B. Bangalore88

C. laugustdelhi@# D. P@a55w0rd

Correct Ans: D

Q40. X*(Y.Z)=(X*Y).(X*2Z) is the:
A. commutative property B. distributive property
C. associative property D. identity property

Correct Ans: B

Q40. X*(Y.Z)=(X*Y).(X*Z) &:

A. wiFgefea diaéf B. fB¥degfea wudt
C. vafaufea graét D. 3mssfedr daet

Correct Ans: B



Q41. Which of the following user interface allows you to create files and folders in Windows 7
operating systems?

A. Windows Explorer B. Internet Explorer
C. Recycle Bin D. Basic Input/output system (BIOS)

Correct Ans: A

Q41. Prafaf@a Fia a1 IER sexta 3w forw fisier 7 iR Rees # wEal it Bestd F aemen W3T Fa1 8?

A. T3S ToHTEART B. Se¥aiC TFITAIRT
C. Rasad foe D. af&r 79e/3m3eye eea (BIOS)

Correct Ans: A

Q42. Layer between the computer hardware and useriscalledas __
A. Device driver B. Keyboard
C. Operating System D. Monitor

Correct Ans: C

Q42. TR FEIM IR R Fdg My ___ FET ST ¢
A. f3asd sBER B. HI-a15
C. TR Reea D. HAleilex

Correct Ans: C

Q43. As the processes are loaded and removed from the memory, the free space in memory is
broken into scattered pieces. This process in operating system is called

A. Mapping B. Segmentation
C. Paging D. Fragmentation
Correct Ans: D

Q43. 57 AR A NrARw Fr oz A AR gern S @ A AR H sTeretr B FF @Y g ghsi A §T S B

A. AT B. Qedcud
C. ufSer D. % eAT

Correct Ans: D

Q44. You have to review and make revisions to your team's project report in MS Word 2010
and provide a feedback. Which of the following features of MS Word 2010 should you use?

A. Auto Summarize B. Track Changes
C. Compare and Merge documents D. Mail Merge

Correct Ans: B

Q44. 3TTH! 9N &7 A Wrarge RANE H MS Word 2010 #F Reg Ftar 3 su3 s Feeer w3 §1 3masr MS
Word 2010 &1 Fafaf@d sla a1 frar sTd#Te Ftr aifge?

A. Auto Summarize B. Track Changes

C. Compare and Merge Documents D. Mail Merge



Correct Ans: B

Q45. You want to send a Word document as an email attachment. Which of the following
commands in Word 2010 would help you to perform the requirement?

A. Save & Send B. Print
C. Save As D. Save

Correct Ans: A

Q45. 1Y TF a3 STagc 1 AT T & I 7 Ao Aed ¢1 95 2010 F Frafafa sl @ w13 78 Frf w1
& 3T Age FIN?

A. Save & Send B. Print

C. Save As D. Save

Correct Ans: A

Q46. Which combination of keys will you use to write the subscript 2 in X2 in MS Word 2010?
A. Press Alt and = B. Press Ctrl and =
C. Press Shift, Alt, and = D. Press Alt, Shift, Ctrl and =

Correct Ans: B

Q46. 3T9H MS Word 2010 # X2 & 2 ! gafewce & foga & v Arafafaa fFa aeat # v gy seaa
FHTAT TIET?

A. Alt 3R = = gam=r B. Ctrl 3iR = = garer

C. Shift, Alt, 31X = & gameTr D. Alt, Shift, Ctrl 3iR = &t gar=Tr

Correct Ans: B

Q47. In your document, the review pane appears vertically. What will you perform to display it
horizontally?

A. Click View -> Reviewing Pane -> B. Click Review -> Show Markup -> Review Pane Horizontal
Review Pane Horizontal

C. Click Review -> Reviewing Pane -> D. Click Review -> Reviewing Pane -> Review Pane Horizontal
Review Pane Vertical

Correct Ans: D
Q47. 3% stFgT # review pane it @sT R@$ & 16T 81 39 Fa1 FY arfer a7 3wt s 932

A. View -> Reviewing Pane -> Review B. Review -> Show Markup -> Review Pane Horizontal # fFee&
Pane Horizontal @ fFee &tetr T

C. Review -> Reviewing Pane -> Review D, Review -> Reviewing Pane -> Review Pane Horizontal &
Pane Vertical & foleh T Ferh T

Correct Ans: D

Q48. What will be the output of, = Count B1:B99 in an MS Excel 2010 document?

A. Count is an invalid function. B. Counts the number of cells B1 through B98 that contains
numbers.

C. #NULL! appears in the respective cell. D. Counts the number of cells B1 through B99 that contains
numbers.



Correct Ans: D
Q48. MS Excel 2010 si#g#T # = Count B1:B99 T T3 FAT gHN?
A. Count Ueh 3HTY HeFeleT & B. B1 & e B98 deh AeH T I0TAT &l ¢ oletel et Hisg il

C. Gafd ¥ef 7 #NULL! gehe gl g D. B1 & ol B9 e Hed &N 0T el § Totetdl HEATT HIG &1

Correct Ans: D

Q49. What will be the output of =SUM (C2:C8) in MS Excel?

A. Displays the sum of cells C2 through B. Counts the number of cells.
C8 that contains numbers.

C. Displays the sum of cells C1 through D. NULL appears in the respective cell.
C7 that contains numbers.

Correct Ans: A

Q49. MS Excel # =SUM (C2:C8) F HT3TYC FAT §1M?

A. C2 & I C8 cell o Sis fe@rar @ fo@dl B, Fot dod & T&am &1 fiefcly e 8|
HEAT A 8l

C. C1 ¥ d C7 ¥ed dsh &l oIS fe@rar g D. GfOd Tl & NULL e 81T &1
forat wreart #isg &l

Correct Ans: A

Q50. You want to arrange the data in column A in ascending order. Which of the following
command would you use in MS Excel 2010?

A. Sort B. Filter
C. Consolidate D. Group

Correct Ans: A
Q50. 3T e A ¥ 3T H ARE HA H AT Aed 1 31T MS Excel 2010 # &l Y FA13 sTAATT HLar?
A. Sort B. Filter

C. Consolidate D. Group

Correct Ans: A

Q51. What will you do to insert a formula in Microsoft Excel 2010?

A. Choose the New command from the B. Select the cell, type = sign and then type the formula.
File menu and enter the formula.

C. Select the cell and type the formula. D. Select the cell, type + sign and type the formula.

Correct Ans: B

Q51. ABFNITE TFAA 2010 # TF BIHAT $70E F1 & T M9 F41 FE?

A. File Asg & New command & Tall 31X B. Al ol Aelare alall, = 1 FRAgeT <89 el 3 R wiaferr <
AT TeX el AT

C. el I Yolere el AR BIET BT FA D, Ul HF Yolae e, + F TAeeT TS HLell 3R PIAAT ST FHlell

Correct Ans: B



Q52. How will you add a new slide in PowerPoint 2010?

A. On the Home tab, click New Slide. B. On the Insert tab, click New Slide.
C. On the Slide Show tab, click New Slide. D. On the Design tab, click New Slide.
Correct Ans: A

Q52. 3T HA yrareaEe 2010 & T 75 TABS I ASH?

A. Home ¢& W New Slide W fFele aar B. Insert €& W New Slide W f&FeTe &a

C. Slide Show && W New Slide W Fel& D. Design &§ W New Slide W el &
G

Correct Ans: A

Q53. How will you view a PowerPoint 2010 presentation in slide show view?

A. On the Slide Show tab, click From B. On the Slide Show tab, click Start -> Broadcast Slide Show.
Beginning.
C. On the File tab, click Print. D. On the File tab, click Save.

Correct Ans: A
Q53. ¥ AT UF Yrearse 2010 Wi FI o133 ot g #H qdaA?

A. Slide Show ¢& @ From Beginning W B. Slide Show ¢ W Start -> Broadcast Slide Show W &
[EETO) AT

C. File & W Print WX [Fcle adaTm D. File ¢§ WX Save WX &l aar

Correct Ans: A

Q54. The online travel portal, MakeMyTrip, is headquartered in which city?
A. New Delhi B. Mumbai

C. Gurugram D. Chandigarh

Correct Ans: C

Q54. JiAaTs ¢ad Uiid, AFATSRT F AT fFe a8y 7 82

A. 78 el B. &%

C. Treans D. =gNg

Correct Ans: C

Q55. Which of the following is a woman freestyle wrestler who won India's first ever gold
medal in wrestling at the Commonwealth Games in 2010?

A. Babita Kumari Phogat B. Geeta Phogat
C. Priyanka Phogat D. Ritu Phogat

Correct Ans: B

Q55. farafaf@a #la ag aftar Preera Fedllare § S 2010 F IgAzd a1 F 4T F7 3T aF g1 T IGF
Shar g?

A.aﬁwww B. 37T BleTE
C. TORIepT WieTe D. Jief $ieTe



Correct Ans: B

Q56. Haryana State was formed in which year?
A. 1965 B. 1954
C. 1960 D. 1966

Correct Ans: D
st.maﬁﬁgﬂwwnmaﬁr}'mg'é‘ fr?

A. 1965 B. 1954
C. 1960 D. 1966

Correct Ans: D

Q57. What is the full form of NTPC, one of India's largest energy Company?
A. National Thermal Power Corporation B. Northern Territories Power Corporation
C. National Tidal Power Corporation D. Northern Thermal Power Corporation

Correct Ans: A
Q57. 9K #I & Fad q31 AT H9ell, NTPC FT 7 A1 4T 82
A. National Thermal Power Corporation B. Northern Territories Power Corporation

C. National Tidal Power Corporation D. Northern Thermal Power Corporation

Correct Ans: A

Q58. What is the full form of NASSCOM?

A. National Association of Software and B. Natural Association of Software and Services Companies
Services Companies

C. National Accreditation of Software and D. National Amalgamation of Software and Services Companies
Services Companies

Correct Ans: A
Q58. NASSCOM & 7T A1 F4T 8?2

A. National Association of Software and B. Natural Association of Software and Services Companies
Services Companies

C. National Accreditation of Software and D. National Amalgamation of Software and Services Companies
Services Companies

Correct Ans: A

Q59. Name the first Chief Minister of Haryana?
A. Shri. Manohar Lal Khattar B. Shri. Bhagwat Dayal Sharma
C. Shri. Bansi Lal D. Shri. Bhajan Lal

Correct Ans: B
Q59. e F v FET HA F1 A FAR?
A. & FAIEY ATl WX B. & 1919 gaTer AT

C. & 98T ofTel D. &t #alT T

Correct Ans: B



Q60. IBM has its headquarters in which city in India?
A. Gurugram B. Mumbai
C. Hyderabad D. Bengaluru

Correct Ans: D

Q60. 3R # ¥ 2reT # IBM F1 JE&ATT 82
A. T&ITH B. Has
C. ge1eTg D. S9Te%

[N

Correct Ans: D

Q61. What is the expansion of HTTPS?

o8]

A. HyperText Transfer Protocol Social . HyperText Transfer Protocol Security

C. HyperText Transfer Protocol Secure D. HyperText Transmission Protocol Secure
Correct Ans: C

Q61. HTTPS & 0t &7 F4T 82

A. HyperText Transfer Protocol Social B. HyperText Transfer Protocol Security

C. HyperText Transfer Protocol Secure D. HyperText Transmission Protocol Secure

Correct Ans: C

Q62. Maruti Suzuki has its production facility in which of the following places?
A. Manesar B. Faridabad
C. Bhiwani D. Sonipat

Correct Ans: A

Q62. farafaf@a frw srere W ARy Fogr 1 FrR@mET 82
A. AT B. wllereTe
C. faamh D. &frad

Correct Ans: A

Q63. Virender Sehwag's Cricket Academy and School is located in which district of Haryana?
A. Gurugram B. Bhiwani
C. Rohtak D. Jhajjar

Correct Ans: D
Q63. gRIN & fhw forer # diew wganT fvdhe whea! 3R wqer Rua §2
A. eI B. f@ami

C. Vga® D. 3R

Correct Ans: D

Q64. Who is Anita Kundu?



A. She is a Writer B. She is an Olympic athlete
C. She is a Wrester D. She is a Mountaineer

Correct Ans: D

Q64. sfaar Fg e 82

A. I8 U Af@H & B. 98 Ush 3IfFush Telle §
C. 98 Th FRelIaTST & D. 9§ T IddRIET &

Correct Ans: D

Q65. In which city is the Indian Institute of Management (IIM), located in Haryana?
A. Faridabad B. Gurugram
C. Rohtak D. Chandigarh

Correct Ans: C

Q65. gRIM & fFA e A HRAT Yoot Ty (IIM) FRya 2
A. eTeTE B. I&aH

C. Vga® D. I3NTg

Correct Ans: C

Q66. The Central Institute for Research on Buffaloes is located at?
A. Hisar B. Chandigarh
C. Mahendragarh D. Sirsa

Correct Ans: A

Q66. ¥ ¥w ITHUT FEUWT Fel U 82

A. TR B. TENTe
C. AgeGIG D. fawar

Correct Ans: A

Q67. Haryanvi language is written in script.
A. Pallava B. Devanagari
C. Brahmi D. Kaithi

Correct Ans: B

Q67. gfmord: sirar i adel & fra smar ¥
A. Georar B. Sa=IIT
C. siEHY D. &

Correct Ans: B

Q68. The Munshi Gumani Lal Award is presented for excellence in which field?
A. Shooting B. Athletics

C. Literature D. Handicraft making



Correct Ans: C

Q68. 2l I FTer [FHER By & F Sepsear ¢q e R Sar 82

A. Tm=eTST B. voifeardt
C. arfgeq D. freq fa&ATor

Correct Ans: C

Q69. Saina Nehwal, India's ace badminton player, was born in?
A. Chandigarh B. Hisar

C. Hyderabad D. Panipat

Correct Ans: B

Q69. FISAT AgaTd, mﬁaﬁﬂwﬂgﬁﬁrmmﬁagaﬁ?

A. =81t B. feaR

C. geXEg D. uiIaa

Correct Ans: B

Q70. The first battle of Panipat was fought in which year?
A. 1678 B. 1536

C. 1680 D. 1526

Correct Ans: D

Q70. g $r ggell a3 fFa @1l & o 1§ A2

A. 1678 B. 1536

C. 1680 D. 1526

Correct Ans: D

Q71. Badkhal Lake, near Faridabad, is fringed by which mountain range?
A. Aravalli Range B. Vindhya Range
C. Satpura Range D. Hindu Kush

Correct Ans: A

Q71. FEHIE & I d5d e fFy qddaATaT F fFaR W Ry §?
A. 3RTaT GaTHTAT B. faear ada#Ter
C. HAYRT GETATET D. fég o

Correct Ans: A

Q72. Which river that flows through Haryana originates from Dagshai in Himachal Pradesh?
A. Ghaggar River B. Yamuna River
C. Ganges River D. Chenab River

Correct Ans: A

Q72. fEATad 92 & SIS ¥ 3ZT Tt arel) i W 7Y gRIon & F qgh @2



A. TIIR AT B. I&HeT ALY

C. T Y D. TeTe AT

Correct Ans: A

Q73. Who took oath as the Chief Justice of Punjab and Haryana High Court in August, 2016?
A. Justice Ajay Kumar Mittal B. Justice Surya Kant
C. Justice SS Kairo D. Justice S Jal Vazifdar

Correct Ans: D

Q73. 391%d, 2016 ! frua 9o 3T FRATT 3TT RAAET F FET FAAYF F T H U9 TFOr A A2

A. =TT 35T FAR Tecel B. =l g3 #id
C. =grgHfd TH TH & D. =g TH el ToheR

Correct Ans: D

Q74. Who is popularly known as the "Haryana Hurricane"?
A. Irfan Pathan B. Ashish Nehra
C. Kapil Dev D. Virender Sehwag

Correct Ans: C

Q74. #i "gRIon gREFA" F A7 ¥ AT &2
A. STHE 9T B. 3rfiy g
C. ®ua &a D. dRe HegdrT

Correct Ans: C

Q75. The brand ambassador for "Beti Bachao Beti Padhao" campaign in Haryana is?
A. Sakshi Malik B. Deepika Padukone
C. Priyanka Chopra D. Geeta Phogat

Correct Ans: A

Q75. gRmom # "I TEEt & gernit” AFAE i FvsT 3wsT FT E?
A. Tl #fers B. SYeT drgehleT

C. oz aast D. 3T wlame

Correct Ans: A

Q76. The Regional Centre for Biotechnology (RCB) is an academic institution established by
the Department of Biotechnology, Govt. of India with global partnership with UNESCO. Where
is its permanent campus expected to be located?

A. Hisar B. Faridabad
C. Rohtak D. Mewat

Correct Ans: B

Q76. 8T aFARFATSN Fog (RCB) FEARFATASN AT, R FIFR gaRT UNESCO & a1y 3Ras smaferdy #
TR R T v Aariore U B sae TURh uRET w1 Rua @1 & gsTaEr §?



A. BOR B. WigeTg
C. Ugds D. #ard

Correct Ans: B

Q77. The International Crafts Mela, one of the largest crafts fair in the world, was held in
which place in 2016 ?

A. Rohtak B. Surajkund
C. Karnal D. Jind

Correct Ans: B

Q77. 2016 #, T #T v TaH 37 AT AT, IR ReT AT Fa1 ITNTHT R 1w ar?
A. g B. §Xo1s

C. AT D. Siig

Correct Ans: B

Q78. Chandimandir Cantonment, the headquarters of the Indian Army's Western Command, is
located in which city?

A. Panchkula city B. Chandigarh
C. Morni D. Pinjore

Correct Ans: A

Q78. AR IeT JaAT Y ATt FATS FT HEATT ASATET BIaa! ohg AT 7 82
A. Tl AT B. I8vTG

C. ARG D. fisik

Correct Ans: A

Q79. Karnal was known to be the birth-place of Pakistan's first Prime Minister. Name him.
A. Zulfigar Ali Bhutto B. Liaquat Ali Khan
C. Shauquat Aziz D. Shujaat Hussain

Correct Ans: B

Q79. FATT TIFFEATT F Tgor Tl FHaAl Y ST g F AT 9fg &1 31 a7 Tard|

A. SIeHIRIR 37elT 82T B. foramerd el @rer
C. el 3rfrsT D. [Tt gt

Correct Ans: B

Q80. Which is the second largest city in Haryana?
A. Gurgaon (Gurugram) B. Faridabad
C. Ambala D. Hisar

Correct Ans: A

Q80. AT F GET A T3 ATT FIeT AT 82



A. T[T (IHATH) B. ®{lersTe
C. 3idrelr D. fearR

Correct Ans: A

Q81. Vikas Krishan Yadav from Bhiwani district in Haryana, won a gold medal in the 2010
Asian Games in which sports?

A. Boxing B. Swimming
C. High Jump D. Hockey

Correct Ans: A

Q81. g # frawt forer @ fawra Fwor aga A 2010 F vfiend @t F frw g 7 Favives Siar ar?
A. FFHTETSN B. cRTeh

C. 3 &g D. gidhr

Correct Ans: A

Q82. The Nahar Singh Stadium in Faridabad is famous for which sports?
A. Football B. Hockey
C. Cricket D. Kabaddi

Correct Ans: C
Q82. wigEe # AT R wEyw fFy I« & v afRdg 82
A. peaTe B. giehr

C. T D. Fagar

Correct Ans: C

Q83. Where is The Technological Institute of Textile and Sciences, established by the Birla
Group, located?

A. Rohtak B. Bhiwani

C. Faridabad D. Sonipat

Correct Ans: B

Q83. RaT #Hg aRT TR TFAdioIhd $Tevecde T SFAEEH Us ABfeay gl feua §?
A. Ugas B. faarei

C. wiereTe D. Hiefad

Correct Ans: B

Q84. The District of Kurukshetra is famous for which wildlife sanctuary?
A. Ranthambore Wildlife Sanctuary B. Chhilchhila Wildlife Sanctuary
C. Kalesar National Park D. Khaparwas Wildlife Sanctuary

Correct Ans: B

Q84. FHaH foreT fFy gersiia 3r3aRvT & faw ufdg 82



A. TTYFEHRT goISg 3IR0T B. faIfar a=geia 319aRoy

C. HT T T 36Tl D. GIRa¥ T dsild ARV

Correct Ans: B

Q85. The BILT Football stadium is located in which place in Haryana?
A. Rohtak B. Yamunanagar
C. Faridabad D. Sonipat

Correct Ans: B
Q85. R # BILT $eara wf3aw fora aet # 82
A. Ugcsh B. IR

C. WIgreTg D. @ug

Correct Ans: B

Q86. Where in Haryana would you find Gurudwara Neem Sahib?
A. Bhiwani B. Pinjore

C. Thaneswar D. Kaithal

Correct Ans: D

Q86. RN # IFearT e Wit frw et & Rya 2

A. feramtr B. fSik

C. geiRaT D. &ue

Correct Ans: D

Q87. Hathni Kund is a concrete barrage built on the Yamuna River, in which District?
A. Yamunanagar B. Palwal

C. Sirsa D. Rewari

Correct Ans: A

Q87. 54+ F3 U Fehic arar § Forwa fmATor 3 Y W fora o ¥ 7% forw oy 7 82

A.?Tﬂ?fl?ﬂ'lT B. Jeldel

C. @ D. arar

Correct Ans: A

Q88. The Haryana government conferred the Haryana Gaurav Samman award on which
Bollywood playback singer recently?

A. Arijiit Singh B. Nakash Aziz
C. Sonu Nigam D. Abhijit Bhattacharya
Correct Ans: C

Q88. g & # AT WK A fFw afeligs wAdF I+ H g ke FFATT WEFR § FFafad fomar 82
A. 3RS T8 B. SThTRT 37ofrel



C. | foare D. 3T srgremdy

Correct Ans: C

Q89. Instructions: Read the sentence and identify the correct word that best suits the
underlined word.

Gautam Buddha renounced the worldly pleasures to seek enlightenment.
A. stopped B. donated
C. gave up D. forgot

Correct Ans: C

Q90. Instructions: Read the sentence and identify the correct word that best suits the
underlined word.

Amit managed to collect donation for the charity event, with the help of his bountiful friends.
A. dutiful B. beautiful
C. liberal D. generous

Correct Ans: D

Q91. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

I___ this office last month."
A. will join B. have joined
C. joined D. would join

Correct Ans: C

Q92. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

Geetaisthe__________ girlin the class.
A. most tall B. tallest
C. taller D. more taller

Correct Ans: B

Q93. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.

Ritesh is always ready to help people at the drop of a hat.

A. rarely B. immediately
C. never D. slowly

Correct Ans: B

Q94. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.

Knitting a shawl for Lalitha was a piece of cake.
A. very easy B. Confusing



C. difficult D. complicated

Correct Ans: A

Q95. faéer - FIfF IUYF req /A=Al FT TAT FIA §C IFT T F-

A @A-a@A I dFA A gheT F Y IR Ber 81 IF &Y AfheT Y oft S 7w 7 w7 wFar B A
g
A. IR B. erfaa

C. gufqem D. 98d

Correct Ans: C

Q96. faréer - FaIfF IUYF req/Asal FT FAT A §C AFT T F-

ot aga ot § | s FROT g AT ASTF AT R Az Fdgw ___ Rl
A. Tarar B. s
C. 3arT D. FstrT

Correct Ans: B

Q97. farder - Ywifera FeraY 1 3 vgaat
oA F The & e AT #X G AR A , 97 3 Alsw A T FY AY WS W @A R |
A. IATg o =T B.ag?rwm&m

C. T ATAAT D. Sgd 3T gl

Correct Ans: A

Q98. fader - Y@ifha FqeTay 1 Iy yga -

S AR o1l Y ST § AW W SRl g8 R, ST femer IrwAa W R
A. 3SR glAT B. 415 fohel S=T=TT

C. Sgd THeT glelr D. #Hrarfa¥e ger

Correct Ans: A

Q99. & - 4 RFeul # & RGw v ersg F1 AT 2reg qa¢ -

g

-]
A. 9T B. 3Tehrer
C.ay D. &Hd

Correct Ans: A

Q100. fa&er - 4 faweul & ¥ T 7T 2reg 1 GATFGTH 2reg TAW -



gisT
A. T B. 331

C.8R¥ D. da

Correct Ans: A
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Q1. What is the product of the largest four digit number and the smallest three digit number?
A. 99,900 B. 99,000
C. 999,990 D. 999,900

Correct Ans: D
Q1. IR 3! Hr Fa@ Y FeAr IR AT 3 i FaX BN TEAT FT IOTAR FAT 82
A. 99,900 B. 99,000

C. 999,990 D. 999,900

Correct Ans: D

Q2. If 43 is subtracted from 53 and added to the square root of 144, we will get:
A.61 B.77
C.21 D.73

Correct Ans: D
Q2. 3y 43 7 53 ¥ wern 3K 144 ¥ FEiqw & wry @7 AT T A FH e gem:
A. 61 B. 77

C.21 D.73

Correct Ans: D

Q3. What is the value if the largest two digit prime number is subtracted from the smallest
three digit prime number?

A. 6 B. 7

C.5 D. 4

Correct Ans: D

Q3. I &Y 3iH & FaN T ITTT TEAT F i 3P H TaA DN HHTST FEAT ¥ YSHAT AT Y FAT AT AIeT gRN?
A. 6 B.7

C.5 D. 4

Correct Ans: D

Q4. A 324/81 can also be written as

A 4 B.9
C.3 D. 2

Correct Ans: D
Q4. W.’324,!31 H 37 yhR Y for@r s gHhar ¢

A. 4 B.9



C.3 D. 2

Correct Ans: D

Q5. A store offered a 25% discount on a shirt costing Rs. 1500. Since Ram purchased clothing
worth Rs. 5000, he got a further discount of 1%. What was the final price that he paid for the
shirt?

A.1113.75 B.1110.75
C.1125.75 D. 1075.75

Correct Ans: A

Q5. TF gF 1500 I Y TF FHr W 25% T & WH 21 AfF I 5000 T9 & F93 TS 7, AT 38 1%
FfaRea ge off ol 39 3@ Flls & forw Rrae 3ifasr e &1 sprame feam?

A.1113.75 B.1110.75
C.1125.75 D. 1075.75

Correct Ans: A

Q6. Rajesh took a loan at 9% per annum simple interest and invested in a project where he
got a return of 13%. At the end of 5 years he made a profit of Rs 15,000. What was the
original amount that he had loaned?

A. 60,000 B. 75,000
C. 90,000 D. 80,000

Correct Ans: B

Q6. TS o 9% T I HTURYT sqTST IT U FH 0T FordT 3 3T v IRATSAT F foder frar sig7 @ 39 13% &
qﬁmﬂmgam 5 a¥ FATT g1 W, 38 15,000 F9 &7 aney 31fia B a8 7 @7 Fa1 § S 399 HOU F w4 A
oY ofr?

A. 60,000 B. 75,000

C. 90,000 D. 80,000

Correct Ans: B

Q7. Amongst a group of 700 students, 210 have opted for science, 150 have opted for arts,
while 340 have opted for commerce. If a student is randomly selected from this group, what is
the probability that this student would have opted for science?

A.0.25 B. 0.48
C.0.45 D. 0.30

Correct Ans: D

Q7. 700 & ¥ TF §Hg # |, 210 F A=A Telt, 150 o 31w o, 519 Y 340 A FAw T AR ST AR A &
Al ¥ T BT FY AT S Y Tg WHISAAT foharaht & B 39 o F Rremer gait gefi?

A.0.25 B. 0.48
C.0.45 D. 0.30

Correct Ans: D

Q8. What is the probability that when a coin is tossed twice successively the outcome would be
one heads and one tails?

A. 1/4 B.1/2



C.2/3 D.1

Correct Ans: B

Q8. I« THh RAFF FI AAR Y IR 3BTAT AT A g FHTSTAT fhdet § & afomer v Ra 3k v e ghm?
A . 1/4 B.1/2

C.2/3 D.1

Correct Ans: B

Q9. A stationery shop is offering a set of stationery for Rs. 352, which is 12% discount of the
original sale price. What is the original sale price?

A. Rs. 400 B. Rs. 310
C. Rs. 375 D. Rs. 385

Correct Ans: A

Q9. UF AWAATAH GHT AWARTAA FT U AT 352 A H w1 @ ¥ S HoT ROk [0 W 12% g & a1 #
g ¥ 7o s wew Far g?

A. 400 9 B. 310 T9
C. 375 %9 D. 385 T

Correct Ans: A

Q10. A trader deals in three types of products - apparels, cosmetics and stationery which are in
the ratio 2:4:5. If he sold a total of 110 items, how many cosmetics did he sell?

A. 20 B. 40
C.50 D. 60

Correct Ans: B

Q10. TF AR Al YHR A JEIHT FT SAIR FIAT & — F93, YIRARAAN 3R d@arawraf, S seqara 2:4:5 g1
IfE 98 F 110 Fwqait Hr Rshr Far § O 30 For Praralt YamRamsah awqait fir fashr A2

A. 20 B. 40

C. 50 D. 60

Correct Ans: B

Q11. Find the odd-one out in the following:

Desktop, Calculator, Abacus, Laptop
A. Abacus B. Calculator
C. Laptop D. Desktop

Correct Ans: A

Q11. fara Af@a & ¥ RveT 71T AN

3FHCH, FAFA, TaFH, dverT
A. TSFHE B. eigeley
C. oqerg D. 3¥&cid

Correct Ans: A



Q12. Find the odd-one out in the following:

Letter, Envelope, Internet, Stamp
A. Envelope B. Stamp
C. Internet D. Letter

Correct Ans: C

Q12. fara fAf@a & ¥ RweT 71a A

9, TRI%I, Setaie, SThfche
A. TorreT B. SThfeahe
C. §eqiT D.9d

Correct Ans: C

Q13. Choose the correct option that best expresses a relationship SIMILAR to that expressed in
the original pair:

Chalk: Duster :: Pencil: _______?
A. Carbon B. Black
C. Note D. Eraser

Correct Ans: D

Q13. T 445 RFeT I St 7 To7 # Hffrcaaa way & W way A wdAs AffeafFa wwar ¢

AqF:ZEI o GR_T ?
A. FIeeT B. @Tell
C. for@er D. S8

Correct Ans: D

Q14. Choose the correct option that best expresses a relationship SIMILAR to that expressed in
the original pair:

Reliable: Dependable :: Careful: ______?
A. Cautious B. Remember
C. Silly D. Careless

Correct Ans: A

Q14. 77 waAss RFer gfad St qaT I7o # fegea Wau & Aoy Way i gaAvs FfFeafFa wwar ¢:

el : A 1 T : ?
A. g B. I1g &
C.qg D. dTaRaTg

Correct Ans: A

Q15. Find the missing term: 22.5, 20, 17.5, _,12.5



A.15.5 B. 15
C.11.5 D. 10

Correct Ans: B
Q15. I W& A Hfaw: 22.5, 20, 17.5, _, 12.5
A.15.5 B. 15

C.11.5 D. 10

Correct Ans: B

Q16. If the TOYS are called the PILLOWS, PILLOWS are called the BED SHEETS, BED SHEETS
are called the BEDS, BEDS are called the JUICES and JUICES are called the DRINKS, what does
kids play with?

A. TOYS B. BED SHEETS
C. PILLOWS D. BEDS

Correct Ans: C

Q16. 3fy fEal # aferar w1 ST, afFA F GG FFT 1T, A FY IT FT AT, TolT F ST FoT AT I 577 F
9-gere FBT AT aF = fFaS 91y Qo

A. f&elar B. @Y
C. aferar D. Teldr

Correct Ans: C

Q17. If the BIKERS are called the CYCLISTS, CYCLISTS are called the SHARKS, SHARKS are
called the DOGS, DOGS are called the CATS and CATS are called the THIEVES, who barks?

A. THIEVES B. CYCLISTS
C. CATS D. DOGS

Correct Ans: C

Q17. IfE a3aR F AIHATC FT AT, WEHIATT FN AT FT ST, AT B Feal FET AT, Food Fi Aeelt FeT MC HR
faeel &I 91T FgT SITe af Hie sitkam?

A. TR B. Hrghfereer
C. faeelr D. Fedr

Correct Ans: C

Q18. In a different coding system MAGNIFICENT is coded as 31749693540, how is INITIATE
coded as?

A. 94990105 B. 94909105
C. 94901905 D. 94919059

Correct Ans: B

Q18. 3% wF At Fe ol F MAGNIFICENT 1 31749693540 & T # Fedg [T 1T ¢ af INITIATE &t
4 Feag R smeem?

A. 94990105 B. 94909105
C. 94901905 D. 94919059



Correct Ans: B

Q19. In a different coding system ABSOLUTE is coded as NOFBYHGR, how is STABLE coded as?
A. FNGOYR B. FGNOYR
C. FGNYOR D. FGNROY

Correct Ans: B

Q19. IfE & w1 T yorrelt # ABSOLUTE # NOFBYHGR & 7 & Feag fam Sirar ¢ af STABLE #! 3+ Feag
foam Seamm?

A. FNGOYR B. FGNOYR

C. FGNYOR D. FGNROY

Correct Ans: B

Q20. From the four answer choices, find the missing element in the question figure to
complete the series.

Question Figure

Correct Ans: A

Q20. @ Ft T A F fAT woaT Irpfer & ot A F Iea” F IR el & & 717
YT TR




Correct Ans: A

Q21. Which of the following computer technology helps you to easily insert, retrieve, and
manage data from databases with appropriate security measures?

A. Database Management Systems B. Firewall
(DBMS)
C. Anti-virus software D. Pen-drives

Correct Ans: A

Q21. FFAfafld FieT dY Fege TFaTash 3UGFA YI&T 3UNT & WY SR A STeT Y AT F q9H W, s7era 3HR
HHTO #F HTIH HEE FA §?

A. STee Haede f{Ted (DBMS) B. WRRATST
C. U-aRRY AFEa;W D. dA-g8ed

Correct Ans: A

Q22. Which of the following constraints help uniquely identify records in a table?
A. Primary key constraint B. Foreign key constraint
C. Check constraint D. Default constraint

Correct Ans: A

Q22. fr=faf@a #ia @1 iFeT o taa # RFIEH 1 IS T e FA 7 AGG FAT8?

A. ITEF T FEET B. Wi & e
C. & FEeT D. f3wlee e

Correct Ans: A

Q23. Which of the following is an input device?

A. Keyboard B. Printer

C. CD-ROM D. Monitor
Correct Ans: A

Q23. farafafla w7 a1 Ay saye sy 82

A. Fr-as B. e

C. CD-ROM D. Hidrex

Correct Ans: A

Q24. Which of the following is NOT a computer peripheral?
A. Motherboard B. Scanner

C. LCD projector D. Pen drive



Correct Ans: A

Q24. PFAfafRa Fi &1 Rsew Foyet v @i §2
A. ACIEIS B. ThelX
C. LCD 9iaieeX D. 9T 8189

Correct Ans: A

Q25. is a temporary memory that loses information when the computer is

switched off.

A. Random Access Memory (RAM) B. Read Only Memory (ROM)

C. Flash memory D. Electrically Erasable Programmable Read Only Memory
(EEPROM)

Correct Ans: A

Q25. T SURE AANY § S FIET FY a7 FRT S OX FET Y o &t )
A. 55 TR AFART (RAM) B. iz 30=el AARY (ROM)
C. Forer FART D. S Ihell Syoidel TREMAT 3 3Tl HART (EEPROM)

Correct Ans: A

Q26. Bluetooth is a widely used technology for:

A. Wireless Personal Area Network B. Local Area Network (LAN)
(WPAN)
C. Metropolitan Area Network (MAN) D. Wide Area Network (WAN)

Correct Ans: A

Q26. ST $HF AT AYF T H SFAATA I ATelT SFATAS g

A. IRREE TeTel TRAT sicash (WPAN) B. &leher TRAT Aca® (LAN)
C. Aeiferea wiar scas (MAN) D. args TRAT sead (WAN)

Correct Ans: A

Q27. A variable in programming is a:

A. named piece of memory for storing B. procedure that performs some operation

data

C. Classification of data D. template that defines states and behaviors for creating
objects

Correct Ans: A
Q27. WA # v avaer 41 §:
A. BTeT TR A o ToIT AARY o1 AHIfRd I B. dg WRAoR St Fo 1 Xl &

C. STeT & Fer i el D. 98 ¢Fclc St iTsaidre i TAT e & TaIT 3aEare 31X UagR &
IRHATIT Xl &

Correct Ans: A

Q28. An object in an object oriented programming is:



A. An instance of a class B. A template that defines a collection of fields and methods
C. A built-in data type D. An array that holds a collection of similar types

Correct Ans: A

Q28. T 3ifsaiwe 3NNURT WNanfA7T # 3iteare

A. T FATH H T B. U ¢FCaIe S Plesd 3N AUSH & Folarere o TR Far &
C. U& fScc-g 31T T8Y D. Th W S ATEYT TBTH o hold el I TRUT Il &

Correct Ans: A

Q29. Protocol used for forwarding e-mail messages is:
A. Simple Mail Transfer Protocol (SMTP) B. Post Office Protocol (POP)

C. Internet Message Access Protocol D. Secure Socket Layer (SSL) Protocol
(IMAP)

Correct Ans: A
Q29. AT AAT F BRAS A F fAT STIATA g TTAT WEIhIeT 2

A. FAFge Al I WeHiel (SMTP) B. WiEe 3iiftha deisier (POP)

C. 3c¥eic FHAST TFAH il (IMAP) D. ek dishe & aX (SSL) Wieteel

Correct Ans: A

Q30.__ is the electronic equivalent of ordinary signatures that provides authenticity
of the electronic data.

A. Digital signature B. Access control

C. Encipherment D. Plaintext

Correct Ans: A

Q3o0.___ WIUROT RATATR F FAFIAF FATET ¢ S FAFEIard STCT HY TTHIOTHAT Fo AT FIAT ¢
A. fsfSea e B. UFHH FHglel
C. TrHIsHAT D. TTFET

Correct Ans: A

Q31. Which one of the following is an installer package file format that is used for installation
and uninstallation of programs in Windows operating systems?

A. MSI B. EXE

C. DMG D. IMG

Correct Ans: A

Q31. frafaf@a #i7 a1 a7 sTeiax Yo wsa wife ¥ ot Rl ST Rvesn F Wt i swefoere 3
HASTEIAAA F AT STAAT AT ST &2

A. MSI B. EXE

C. DMG D. IMG

Correct Ans: A

Q32. Which of the following software installation type requires a user intervention to make



choices and preferences?
A. Attended installation B. Unattended installation
C. Automatic installation D. Silent installation

Correct Ans: A

Q32. frafafla fFe TR & AiFeaar swefaee # Rffes Reed vd wig o= & AT, IoR F sFaaT 6 s 82
A. 31Ef38 STefae B. 3/-312f33 SEetelesT

C. 3iterfes sTefae D. OTgele STl

Correct Ans: A

Q33. When you are connected to the Internet, several advertisements keep popping up even

without clicking on them. This is an exampleof __ attack.
A. Adware B. Spam
C. Phishing D. Pharming

Correct Ans: A

Q33. I« §cTAC A FATFES gd & dF IAF AT 37 W Foaa FF0 faam 3raers 7o 3 @ &1 T8
3 T TS 3GTEIT &

A. TSR B. TUH
C. ffrer D. ®ifHeT

Correct Ans: A

Q34. Which one of the following is NOT a function of antivirus?
A. Detect and remove malicious code B. Protect all entry points to the computer
C. Regularly updates against new attacks D. Perform compression and decompression of files

Correct Ans: D
Q34. arafaf@a Fia I1 AFeT TO-aRRY F1 F ¢ 82
A. G5 I3 &I T of3MTaT 3R gerer B. e & wlY USY digcH T T&T Hlalr

C. AT 3¢l & TWoh AT T Tl D. TSl H HFoRieT 3R ZhesereT e
AT

Correct Ans: D

Q35. An equivalent representation for the Boolean expression A' + 1 is
A A B. A'
C.1 D.0

Correct Ans: C
Q35. AT TFERIA A’ + 1 F TF GAJed fAwqor §:
A A B. A'

C.1 D.0

Correct Ans: C



Q36. What is the result of the Boolean expression PQ + PQR + PQRS + PQRST?
A. PQ B.PQ+ RS+ T

C.CP+Q+R+S+T D. PQRST

Correct Ans: A

Q36. gfaraer TFadrT PQ + PQR + PQRS + PQRST & afomer a1 82

A. PQ B.PQ+RS+T

CP+Q+R+S+T D. PQRST

Correct Ans: A

Q37. Complete the sentence with the correct option.
Firewall on a computer

A. Reduces over heating of the computer B. Prevents unauthorized access to the computer

C. Allows more devices to share the same D. Enables to utilize maximum Internet bandwidth
Internet connection

Correct Ans: B

Q37. w8 faFew & WY aEg A T HK |

T FIET T BRITEre

A. FHTET H I AT Y F Il & B. YT I IR &9 ¥ THFAH U STY &Y Qo1 el &
C. 3o fSarsfad & fow v & et D. 3ifeda $etaic dsfagy &t sEaATel el H FAY FaAreh &
FAFeTeT I AT FAT GHT FoATcl &

Correct Ans: B

Q38. For more protection against unauthorized access to a computer, you can use:

A. Only one software firewall B. Two or more software firewalls
C. Only one hardware firewall D. A combination of one software firewall and a hardware
firewall

Correct Ans: D

Q38. TF FY H HWUFA T & TFaw fFv S & Frame aiftw gean F v, 3y seaare & a5 8

A. Fad Th HIFCIIR HrERaTe B. ar I ar ¥ 31t AiredR HrRRdeH

C. Fael Teh gISaIAT ATl D. T TAiFedIR PR 3 T §TSIIXT BIRILATS Tl hieaiaiereT

Correct Ans: D

Q39. A help desk in an IT organization:
A. Does employee management B. Answers technical questions of its customers
C. Does finance management D. Administers system software

Correct Ans: B

Q39. TF IT HU=il & UF §o7 3FF:

A. FHARY JaUT T & B. 319sT IMEehT & cTeheileh HaTell T STATS &l &
C. faed Jete ST & D. fa¥cH AFcaTR & TR HdT &



Correct Ans: B

Q40. helps IT customer support agents to receive and respond to service
requests.

A. Webware B. System software

C. Help desk software D. Anti-malware software

Correct Ans: C

Q40. wfdw Redvea F oed = 3R 376 TFeak & # IT FEEAT FUIE Tolel Y Fgraar Far
!

A. ERR B. f¥eH TFeaR

C. &09 3T AFeaR D. TEI-ATIAWR FFeal

Correct Ans: C

Q41. What file system does Windows NT or Windows Server operating systems use?

A. New Technology File System (NTFS) B. File Allocation Table (FAT)
C. File Allocation Table 32(FAT32) D. Tape file system

Correct Ans: A

Q41. A2\ NT a1 faEls IR AT Rvew wia a1 vz Rved sTaaATT Fa 82
A. 7 EFaATelioT Bzl REeH (NTFS) B. WISl TallohlsT <ol (FAT)

C. BISel TRl el 32(FAT32) D. 9 wIseT Rces

Correct Ans: A

Q42. What do you mean by starvation in operating system?

A. When a thread is waiting indefinitely B. When a thread wants permission.
for some resource, but other threads are
using it.

C. When only one thread is allowed to D. None of the above.
use the resource.

Correct Ans: A
Q42. 3irq¥fer e & Terdeus 1 a1 3F §?

A. 59 T 95 TRt AR & fow sfafRad 1 B. 519 v 95 3RfATT a6 8|
FEAAT I @ B

C. 51 &adl U I3 1 R SEAATT Il HT D, 30GFclsh H § HS e
3TAT B

Correct Ans: A

Q43. Which of the following tool is used to complete online transactions or mobile banking to

combat cyber fraud?
A. One-time Password (OTP) B. Automated Teller Machine (ATM)
C. SMS alerts D. Core Banking Solution (CBS)



Correct Ans: A

Q43. AT UIESTSH F AFEET A F AT, JHferense goFere a1 Mase e # q w6 & foe Feafaf@a siq &
T FEAATS foram Srar 82

A. 3o 18H grHas (OTP) B. 3iferifes ok @ahar (ATM)
C. SMS 3teicH D. #R dfdher HegereT (CBS)

Correct Ans: A

Q44. Choose the correct procedure to add the CONFIDENTIAL watermark to your Word 2010
document.

A. Click Page Layout, in the Page B. Click Page Layout, in the Page Background group, select
Background group, select Watermark and CONFIDENTIAL.
select CONFIDENTIAL from the gallery.

C. Click Page Layout, in the Page D. Click Insert, in the Page Background group, select Add
Background group, select Page Color and Watermark and select CONFIDENTIAL from the gallery
select CONFIDENTIAL from the gallery.

Correct Ans: A

Q44. 39+ a5 2010 sTag#Hc #F CONFIDENTIAL FI areidTs sTelet & forw @l wefor #° gferd

A. Page Background [ &, Page Layout W B. Page Background 39 #, Page Layout W &eieh o,
TFere FIfSA, Watermark &t Telae Hiford CONFIDENTIAL & Telee Hiford|

3R AT & CONFIDENTIAL &t Helee

CAERd!

C. Page Background 39 #, Page Layout ®¥ D. Page Background 39 &, Insert WX f&elsh HIfe, Add

Fore HfSA, Page Color FF Telae | A Watermark & felare Siford 31X e & CONFIDENTIAL & Seide
3R et & CONFIDENTIAL & Jeree A

A

Correct Ans: A

Q45. You want to create an envelope for a letter. What is the procedure to create envelopes in
Word 20102

A. Click Mailings -> Envelopes B. Click Mailings -> Select Recipients -> Envelopes

C. Click File -> Advanced -> General -> D. Click File -> Envelopes
Envelopes

Correct Ans: A
Q45. 31T TF 97 & AT fAwIwT aeime T §1 95 2010 # fAww a1 i agfar #ar §?
A. Mailings -> Envelopes W fFer FGT  B. Mailings W fFaes RIS -> Recipients delec Hifod ->

Envelopes

C. File -> Advanced -> General -> D. File -> Envelopes W Faa fifaw
Envelopes W e Hifaw

Correct Ans: A

Q46. While saving a Word2010 document, what is the default file extension?
A. .ppt B. .xlIsx
C. .txt D. .docx



Correct Ans: D

Q46. MS Word 2010 SFIHT H 49 Fd TAY, FBlec Fga T #4182
A. .ppt B. .xlsx

C. .txt D. .docx

Correct Ans: D

Q47. You need to share the electronic copy of a legal agreement with your business partner.
Before sharing the document with the partner, you need to remove all personal information
such as author's name and cropped out image data. How can you achieve the requirementin
MS Word 2010?

A. By using the Document Inspector B. By using the Protect Document feature
feature
C. By encrypting the document D. By using the Check Accessibility feature

Correct Ans: A

Q47. ITYH! H9A FRITRY IER F VY Flefel! FIRATA T TF TAFEIT Pl AT FA Y I § | TR & q1
stageic R I § Tgd, AR AR Forsh Faar gerl ¢, S d@w w1 A 3R Fia fRar @ 33 sen MS Word
2010 # 31T YA $H AT A HFH QU F FFd ¢ ?

A. Document Inspector WeR FI STIHT B. Protect Document IR & STAHATT Fleh
Fh

C. STFgHAT &1 TAshadfear aleh D. Check Accessibility BRI &l SEIHTST Fah

Correct Ans: A

Q48. You want to highlight numbers between 11 and 30 in a range of cells in yellow color.
Which of the following commands in MS Excel 2010 helps you to visually highlight important
values in your worksheets?

A. Conditional Formatting command B. Sort command
C. Filter command D. Format command

Correct Ans: A

Q48. T AT A TH IFT # 11 31K 30 F Mg F 7R A N o1 & gIEABE FIAT a€d &1 MS Excel 2010 &
frafaf@a slaw Fa1s 3Toh adie F Agaql dega # du & fow grEese e F U FAeg A

A. Conditional Formatting &3 B. Sort 1S

C. Filter &HTS D. Format &#7s

Correct Ans: A

Q49. You have a long text in a cell and you want the text to appear in multiple lines. How can
you achieve this in MS Excel 2010?

A. Select the text, click View -> Page B. Select the text, click Page Layout -> Breaks
Break Preview

C. Select the text, click Home, in the D. None of the above
Alignment group, choose Wrap Text

Correct Ans: C

Q49. 3TTF I T Ao # oar SFFe ¢ 31 37 9ga & 7% I8 e &+ agat & G@r$ &1 39 MS Excel 2010 #
TEHFA W APIE ?



A. CFEC FI Helde HIfo, View -> Page B. TFECT FI Telde HIfold, Page Layout -> Breaks W fFereh Hifaiw
Break Preview W e RIfoe

C. TFEC &1 Yolge HfSY, Alignment a4 #  D. 35Fd H § IS 48T
Home R fFas FIfST, Wrap Text & Jaide
ST

Correct Ans: C

Q50. How will you paint the inside of a row in an MS Excel worksheet with a specified color?
A. By using the Fill Color command B. By using the Borders command
C. By using the Font Color command D. By using the Alignment commands

Correct Ans: A

Q50. 31T MS Excel ahefic & tsh HAR & 3eT Th T 1 FF s3a?

A. Fill Color &S STAHATH B. Borders $#H8 STAHTT Feh

C. Font Color FH13 TIHATT FH D. Alignment F#T8 STAHTAT ah

Correct Ans: A

Q51. You want to change the font face/theme of the text in an Excel 2010 worksheet cell.
Which of the following command would you use?

A. Font command on the Home tab B. Font size command on the Home tab
C. Font color command on the Home tab D. Alignment commands

Correct Ans: A

Q51. 3T Excel 2010 g&eflc I T A H TFEe I Blee 0/ NA F deoleT I8 &1 31T Aeafai@a sl FAS
STAATA FLa?

A. Home &9 WX Font &S B. Home && WX Font size A3

C. Home ¢& W Font color &AT13 D. Alignment &HTS

Correct Ans: A

Q52. Which of the following views help you to view your presentation with speaker notes on
your laptop while your audience views the presentation without the notes on a projector?

A. Presenter View B. Slider Sorter View
C. Reading View D. Outline View

Correct Ans: A

Q52. fvafaf@a i a1 o7 3 dAvera W ¥ AeH & AT 39+l Yol F @ # IR AEg T ¢, FGF
3T R 39 gAFIT UF ieige W I Yo A Alew & e dud §?

A. Presenter o B. Slider Sorter <
C. Reading &g D. Outline =g

Correct Ans: A

Q53. In PowerPoint presentations, F7 key is used to/for:

A. Grammar check B. Start slide show view



C. Spelling check D. None of the above

Correct Ans: C

Q53. UIaTEe Yaieed #, F7 s fhafav sEaaATe fhar s &:

A. TMER T S B. T3S A Y YT AT
C. wafcier & st D. 394eFd # ¥ IS gl

Correct Ans: C

Q54. One of the largest fulfillment centers operated by Amazon in India is located in which
city?

A. Chandigarh B. Sonipat

C. Gurugram D. Bengaluru

Correct Ans: B

Q54. 5T # IAF FART FATT TF Fad T8 FaAfhoric g R agy # Rua §2
A. T81TG B. Al
C. s D. ST

Correct Ans: B

Q55. The National Institute of Solar Energy is located in which city?
A. Jaipur B. Coimbatore

C. Gurugram D. Dehradun

Correct Ans: C

Q55. T TR Fait WU fha gt & Rya €2

A. SR B. RIHAE

C. eI D. ggieat

Correct Ans: C

Q56. Which Indian wrestler won a bronze medal in the 2016 Rio Olympic women's freestyle
wrestling?

A. Kavita Chahal B. Sakshi Malik
C. Babita Kumari D. Vinesh Phogat

Correct Ans: B

Q56. 5 TRAT Fecharsr ¥ 2016 R afPaw Al Preesa Fech & Fied gew Siar ar?
A. HfIar I8 B. e Ao
C. sferar oAy D. fa=rer wiame

Correct Ans: B

Q57. Who is the present Governor of Haryana?

A. Shri. Kaptan Singh Solanki B. Shri. Jagannath Pahadia



C. Shri. Om Prakash Verma D. Manohar Lal Khattar

Correct Ans: A

Q57. g0 T & adA U= Hid §?
A. A FearT &g Gleier B. &t SHTe=Tr qgIiSar
C. &Y 309 rer a7 D. AT o WX

Correct Ans: A

Q58. How many other State boundaries does the State of Haryana border with?
A. 6 B.7
C.5 D. 4

Correct Ans: C
Q58. g U= S AW fFdst 3T T3t H A3t T Fed &2
A. 6 B.7

C.5 D.4

Correct Ans: C

Q59. What is the full form of STPI?
A. Southern Technology Park of India B. State's Technology Park of India
C. Software Technology Parks of India D. Software Technology Plants of India

Correct Ans: C
Q59. STPI & T & AT 3?
A. Southern Technology Park of India B. State's Technology Park of India

C. Software Technology Parks of India D. Software Technology Plants of India

Correct Ans: C

Q60. What is the expansion of CII - a premier industry association in India?
A. Conglomeration of Indian Industries B. Conference of Indian Industries
C. Confederation of Indian Industry D. Classification of Indian Industry

Correct Ans: C
Q60. %R F NfAWR it vafrwere CII &1 g1 7 Far 82
A. Conglomeration of Indian Industries B. Conference of Indian Industries

C. Confederation of Indian Industry D. Classification of Indian Industry

Correct Ans: C

Q61. Where is the Headquarters of the National Power Training Institute (NPTI)?
A. New Delhi B. Faridabad
C. Chandigarh D. Gurgaon (Gurugram)

Correct Ans: B

Q6 1. I fagga afdrator W¥ater (NPTI) T &I Tl 62



A. T3 feoelr B. WigrETg
C. 981Te D. [39d (5ae)

Correct Ans: B

Q62. What does LAN stand for in networking?
A. Local Area Network B. Last Area Network
C. Long Area Network D. Line area Network

Correct Ans: A
Q62. Acafhar A LAN FT FIT Adad 872
A. Local Area Network B. Last Area Network

C. Long Area Network D. Line area Network

Correct Ans: A

Q63. Haryana State is located in which part of India?
A. South-West B. North-West
C. North-East D. South-East

Correct Ans: B

Q63. gRIT T HRA & v fed & Rya §?

A. EigoT-gias B. ScoR-ufR=s
C. 3ceR-qd D. gfaror-qa

Correct Ans: B

Q64. Who is the first Indian woman from Haryana to climb Mt. Everest from both China and
Nepal side, in 2017 and 2013 respectively?

A. Anita Kundu B. Bachendri Pal
C. Prelata Agarwal D. Malwath Purna

Correct Ans: A

Q64. gNIM & a8 Ygell R AT FiT § st 2017 3T 2013 & Faer: @i 3 aAgrer i 3% & valFe w&a
fr Tors 2

A. 31T g B. ST el
C. YeldT 37raret D. HeraY quit

Correct Ans: A

Q65. In which Haryana district is the Bhagat Phool Singh Mahila Vishwavidyalaya located?
A. Ambala B. Sonipat
C. Sirsa D. Rohtak

Correct Ans: B

Q65. RN & frw fot F T g AT Afen frafgamey Rua §2



A. 3€TelT B. Oiad
C. faar D. Jgds

Correct Ans: B

Q66. Which District is considered to be the smallest in Haryana state, area-wise?
A. Panchkula B. Fatehabad
C. Jhajjar D. Kurukshetra

Correct Ans: A

Q66. AT I A fFa o F dwer F Ra™ F g9 ST AT S1aT §?
A. Tl B. BAgISTE

C. 8ok D. Fea

Correct Ans: A

Q67. The battle between Babur's army and was known as the first Battle of
Panipat.

A. Akbar's Empire B. Lodi Empire

C. Mohd. Ghazni's Empire D. Aurangzeb's Empire

Correct Ans: B

Q67. ara #r dar 3 & i 931§ UIIad &1 9gT Ig FeArdT gl
A. 31K THT B. SIET AT
C. AlgFAS It ATHT D. 3o gETT

Correct Ans: B

Q68. The tomb of Ibrahim Lodi is located in which city?
A. Panchkula B. Faridabad
C. Panipat D. Rewari

Correct Ans: C

Q68. sHIEHA Al FI AFRT FiT A AT H ‘T 8?2

A. dagelt B. wliereTe
C. g=iad D. YarsT

Correct Ans: C

Q69. Which place is known as the birth-place of Sant Surdas?
A. Yamunanagar B. Samalkha in Panipat

C. Sihi in Faridabad D. Ambala

Correct Ans: C

Q69. FHITHY F H YA F FeHEYR & T # A=Al ATt §2

A. IHATIR B. riiad # FATer@l



C. wlierare # fagr D. 37aTell

Correct Ans: C

Q70. The tractor unit of which Company in Haryana was closed down by the Government?
A. HMT B. Bajaj Auto
C. Mahindra and Mahindra D. Eicher Motors

Correct Ans: A
Q70. g # fFw FUh F TFeT FRAW F FIFR GaRT d¢ F o arar ar?
A. HMT B. SoTTeT 3iTeY

C. Afgear Uz Afgear D. 383 Ay

Correct Ans: A

Q71. The Haryana Govt. is planning to upgrade Shri Krishna Government Ayurvedic College to
the status of an Ayush University. Where is it presently located?

A. Kurukshetra B. Gurugram
C. Panchkula D. Sonipat

Correct Ans: A

Q7 1. gRIATOT TXFR s FT TFRT IS FETF FTesT FI 3eTdaT I 38 TF HYY Farafacgaray F1 saar ot w=a
ST T T B

TAATT H IE FlcioT Fgl TeUd &2
A.;waﬁ'ar B. e
C. Jagel D. @iag

Correct Ans: A

Q72. The Late Dr. Kalpana Chawla, an Indian-American scientist and NASA astronaut, was
born in which city of Haryana?

A. Yamunanagar B. Palwal
C. Karnal D. Chandigarh

Correct Ans: C

Q72. Fia &F. Fedar Arae, HRAT-3FIH Ao A NASA & 3iaier-anl 1 stwa g & fFa ey # gam

ar?
A. TIATIR B. gerael
C. AT D. 9grTg

Correct Ans: C

Q73. 4 of the 5 boxers who represented India at the 2008 Summer Olympics were from this
District in Haryana. Name the District.

A. Hisar B. Bhiwani
C. Panchkula D. Panipat

Correct Ans: B



Q73. 2008 ¥ Frswareller Nafrus & sRa # yfafafiea Fa e 5 # @ 4 FFFars gRIOn F 5 @ 1 39 T
T AT IS

A. fBOR B. farr

C.tia;m D. g=igd

Correct Ans: B

Q74. The Delhi to Gurugram Expressway is part of which National Highway?
A. NH-8 B. NH-47
C. NH-70 D. NH-80

Correct Ans: A
Q74. feeedt § e TFEIw-3 fore I g v frwwT 82
A. NH-8 B. NH-47

C. NH-70 D. NH-80

Correct Ans: A

Q75. Who is/are said to have built the Jayanti Devi temple in Jind?
A. Ashoka B. Samudragupta
C. Kanishka D. Pandavas

Correct Ans: D

Q75. fragfaat & srqum, Sig & e &t AT w1 fawior fraa fran/#vamr ar?

A. 30+ B. THgI
C. Hfash D. gigat

Correct Ans: D

Q76. Which Muslim ruler founded the city of Hisar in 1354 AD?
A. Firozshah Tughlaq B. Ibrahim Lodi
C. Jahangir D. Babur

Correct Ans: A

Q76. & 1354 # forw FueraeT aws & RAR ag? i wurger fr 4i?
A. RRISTRITE et B. SSgH olidr
C. SgreiR D. R

Correct Ans: A

Q77. Gurgaon (Gurugram) is the headquarters of one of India’s leading Online travel portal
companies. Name the Company.

A. Travel Guru B. Trip Advisor
C. MakeMyTrip D. Cleartrip

Correct Ans: C

Q77. 3 (IFAH) & 0K A U TG HiaAc1sel cael NeeT Fafadi H § U F7 F&AT a7 Y &1 39 Flt F7 o187



Tard|
A. T TE B. few TsargeR
C. AArsfeT D. FaRRRET

Correct Ans: C

Q78. The film 'Dangal’' featured Aamir Khan, who played theroleof __ = ?
A. Jai Singh Phogat B. Virendra Singh
C. Mahavir Singh Phogat D. Pramod Kadam

Correct Ans: C

Q78. ' rem A AR @A __ & e forstrar ar?
A. 51 g wrme B. 3% g
C. #gdR &g wheme D. YAIG HeH

Correct Ans: C

Q79. What is the full-form of IBM - the multi-national technology Company?
A. Indian Business Management B. International Business Machines
C. International Business Magnates D. Indian Business Marketing

Correct Ans: B
Q79. FEUSE g TAHY FHel - IBM T T AT 47 2

A. Indian Business Management

vy}

. International Business Machines
C. International Business Magnates D. Indian Business Marketing

Correct Ans: B

Q80. What is the full-form of HTTP?

@

A. HyperTest Transport Protocol . HyperTent Transfer Protocol

O

C. HyperText Transfer Protocol . HyperText Transmission Protocol

Correct Ans: C

Q80. HTTP & quf 7 F4T 8?2

s3]

A. HyperTest Transport Protocol . HyperTent Transfer Protocol

O

C. HyperText Transfer Protocol . HyperText Transmission Protocol

Correct Ans: C

Q81. The Unique Identification Authority of India (UIDAI) that manages Aadhaar Card, has its
data center in which city in Haryana?

A. Gurgaoan (Gurugram) B. Faridabad
C. New Delhi D. Manesar
Correct Ans: D

Q81. 3TYUR FTS FT TGt FIA AT Faliah ATSSEITBarer AT 347w 3 (UIDAI) F s1eT A g & v
MeT A Rya g?



A. T[T (IHATH) B. ®{iersTe

C. 15 ool D. AR

Correct Ans: D

Q82. The Government of Haryana officially notified on 16" November 2016 as its 22"
District?

A. Rohtak B. panchkula
C. Charkhi Dadri D. Gurugram

Correct Ans: C

Q82. 16 79T 2016 I gRATT FFR A INFAFNF d W frw foret i 3w 22 § e sfgRa e ar?
A. Ugds B.ti?.lng

C. TEY gredy D. o

Correct Ans: C

Q83. Name the award given for excellence in Urdu Literature in Haryana?
A. The Munshi Gumani Lal Award B. Sabir Dutt Award
C. Kanwar Mohinder Singh Bedi Award D. Virender Sehwag Award

Correct Ans: A
Q83. g # 3¢ wifeeyr # 3cgFsear ¥ T I AT WEFR FT AT T
A. FY AT ST RERR B. ¥R gcd [RERR

C. sa¥ Alfges, g 9& [EPR D. dReg HEdNT RERR

Correct Ans: A

Q84. Where would you find Badkhal Lake in Haryana?
A. Near Manesar B. Near Faridabad
C. Near Rohtak D. Near Surajkund

Correct Ans: B

Q84. R # TsFa e w7182

A. AET & 919 B. WIgeEIg & IrE
C. Ugds & 99 D. TS & I

Correct Ans: B

Q85. What is Chandimandir Cantonment in Panchkula City famous for?

A. Headquarters of Indian Army’s B. Headquarters of Indian Army’s Western Command
Northern Command

C. Headquarters of Indian Airforce’s D. Headquarters of Indian Airforce’s Northern Command
Western Command

Correct Ans: B

Q85. JaFaT eT # w3 AR 1At Fr A frafaw ufdg 82



A. IR Ul AT T oAce] HATS H HEAOT B, HRAT Yol Joll 3T dECoA HATS H AT
C. RCRT g {1 T dECe! FHaAS N AEAT D, HRAT aY el Y AGeT FHaAs N HEATTT

Correct Ans: B

Q86. Morni Hills is located in which District in Haryana?
A. Panchkula B. Sirsa
C. Ambala D. Karnal

Correct Ans: A
Q86. gl F fFw o & AW ggifzar Rya &2
A. dpelt B. f&ar

C. 3i€TerT D. &l

Correct Ans: A

Q87. How many Districts were there, when Haryana State was first formed?
A.5 B. 6
C.7 D.8

Correct Ans: C

Q87. 5 FRAVM AT FT Tgell AR T T3 AT a1« 37 et Forer 42
A.5 B. 6

C.7 D. 8

Correct Ans: C

Q88. Who is the newly elected Chief Minister of Uttarakhand?
A. Harish Rawat B. Ritu Khanduri Bhushan
C. Saurabh Bahuguna D. Trivendra Singh Rawat

Correct Ans: D

Q88. 3RIEs I Adfadiiad q&T AfY e §2

A. glrer Tad B. O wgdl egeor
C.Q:ﬁwagvluw D. Pdeg &g Tad

Correct Ans: D

Q89. Instructions: Read the sentence and identify the correct word that best suits the
underlined word.

The villagers considered their headman as the arbiter of truth and justice.

A. judge B. owner
C. initiator D. legislator

Correct Ans: A

Q90. Instructions: Read the sentence and identify the correct word that best suits the



underlined word.

The old man was elated when he received the tickets to London.
A. excited B. gloomy
C. content D. depressed

Correct Ans: A

Q91. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

Hewusually ___ late to office.
A. left B. will leave
C. has left D. leaves

Correct Ans: D

Q92. Instructions: Choose the correct answer from the options given below to have a
meaningful sentence.

Monais__ than her sisters.
A. smartest B. more smarter
C. most smarter D. smarter

Correct Ans: D

Q93. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.

Divya got cold feet the day before her wedding.
A. surprised B. Happy
C. excited D. scared

Correct Ans: D

Q94. Instructions: Identify the meaning of the underlined idiom. Choose the correct answer
from the choices listed below.

Vanitha spilled the cake mix from the bowl and therefore had to start from scratch.
A. Clean the area B. Start from beginning
C. Scratch the bowl D. Clean the bowl

Correct Ans: B

Q95. faréer — Haflis IUYFd reg /Al 1 TAT FId §C AT T H-

@ & T R P R A A -t A A A e s g foa #1
A. s B. *R#H
c. 3fa D. gR

Correct Ans: B



Q96. fger —wafrd SugFd 2ree/ Aeal FT TAT FIA T AFT T -

TSI TET F HIF The of F T 3T The AT J/FHT Y §, 3T Aged &, A 7 T 7 gl o
15 2: S #E

A. gy B. drsT

C. gleld D. =X

Correct Ans: C

Q97. faer- Ywifha FeTay F1 3 gt

SETH o T oY R T@er 1 Swarr 4t frar g ara A8 wwer 7 g 7€ 3 @), T I FeT A7 I3rHA g
qs1-

A. 8 3T B. PRISR # Fg ShdTeT glofl
C. 3TareTsh HEHET 3T AT D. &R Felg Il

Correct Ans: C

Q98. fader- Y@ifsa Feray #1 3 g

Arerelt #IH F &Y DA ¥ X & UF-UF HEFT FY AT F @, AT IeT% IR AN F a1g Q1 IREAR T RE g I
|

A. S61E 21T B. IHYT & Ulec

C. TarehieT gl D. fe@y e

Correct Ans: D

Q99. s - 4 faFedl # ¥ Rw 7w ereg F1 YA THAT 2eg FAT¢ -

=
A. 3T B. &1
C. WX D. 73

Correct Ans: A

Q100. & - 4 el & ¥ R 7w 2reg 1 yHarHt 2reg qaTd —

iR eft
A. Gleeg B. gsﬁﬁ?'q
C. IHaAT D. afam

Correct Ans: D



